K3 Dataswitch - Login Issue – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Login Issue

Resolved
Minor outage
Started about 2 years agoLasted about 1 hour

Affected

Infrastructure

Minor outage from 1:32 PM to 2:43 PM

Authentication

Minor outage from 1:32 PM to 2:43 PM

OnPrem Agent

Minor outage from 1:32 PM to 2:43 PM

Power Assets

Minor outage from 1:32 PM to 2:43 PM

API

Minor outage from 1:32 PM to 2:43 PM

Conditional

Minor outage from 1:32 PM to 2:43 PM

Updates
  • Resolved
    Resolved

    This issue has been confirmed to be resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an incident impacting successful logins to the application and we will provide an update as soon as possible.